Imagevue X3 requires PHP 5.3 or higher.
You are currently running PHP/5.2.17.

You should contact your host to see if they can upgrade your version of PHP.